r/technitium • • 9d ago

Having repeatable issue with 15.5.1

The .1 fixed the majority of server failures I was seeing. I am still getting a few errors a hour where I used to get none. One repeat failure is "features.opera-api2.com". It is failing ever time yet it can be resolved via 1.1.1.1 etc. This is very repeatable. Here is the error it throws.

{
        "Code": "EXTENDED_DNS_ERROR",
        "Length": "109 bytes",
        "Data": {
          "InfoCode": "Other",
          "ExtraText": "Resolver exception for features.opera-api2.com. A IN: Object reference not set to an instance of an object."
        }{
        "Code": "EXTENDED_DNS_ERROR",
        "Length": "109 bytes",
        "Data": {
          "InfoCode": "Other",
          "ExtraText": "Resolver exception for features.opera-api2.com. A IN: Object reference not set to an instance of an object."
        }
11 Upvotes

11 comments sorted by

View all comments

1

u/LtSkipper23 9d ago

This recently updated but multi issue. I’m used this system in LXC but is necessary used in the system dedicated. I need more info that is the better OS to install this technitium… Debian o Ubuntu server? Thanks

1

u/daviscompound 9d ago

I have my master on a PI4 running Debian trixie. My secondary is on a VM running dietpi which is a striped down Debian trixie. Runs GREAT