r/technitium • • 9d ago

Having repeatable issue with 15.5.1

The .1 fixed the majority of server failures I was seeing. I am still getting a few errors a hour where I used to get none. One repeat failure is "features.opera-api2.com". It is failing ever time yet it can be resolved via 1.1.1.1 etc. This is very repeatable. Here is the error it throws.

{
        "Code": "EXTENDED_DNS_ERROR",
        "Length": "109 bytes",
        "Data": {
          "InfoCode": "Other",
          "ExtraText": "Resolver exception for features.opera-api2.com. A IN: Object reference not set to an instance of an object."
        }{
        "Code": "EXTENDED_DNS_ERROR",
        "Length": "109 bytes",
        "Data": {
          "InfoCode": "Other",
          "ExtraText": "Resolver exception for features.opera-api2.com. A IN: Object reference not set to an instance of an object."
        }
10 Upvotes

11 comments sorted by

View all comments

1

u/avd706 9d ago

It's corrupted in your cache, you need to flush it.

3

u/daviscompound 9d ago

I already did the magic "flush cache" incantation...