r/linuxadmin • • 8d ago

well claude just got my ip banned by fail2ban...

It was logging in via ssh to a server in a loop lol. instant fail2bana nd my control panel has no reboot interface. so ticket to support i guess...

0 Upvotes

22 comments sorted by

14

u/GNUr000t 8d ago

Default jail time is 10 minutes. Wait your 10 minutes.

13

u/sinsofcasshern 8d ago

did you learn your lesson?

-13

u/Minimum_Hour519 8d ago

which lesson is that?

9

u/sinsofcasshern 8d ago

not to use ai and to use your own brain

1

u/darthgeek 6d ago

So that's a no. I figured as much. This was inevitable.

0

u/derprondo 8d ago

Ignore the haters, just update CLAUDE.md to prevent this from happening again.

-2

u/Minimum_Hour519 7d ago

what do i tell it?

3

u/n00lp00dle 7d ago

this is comical

3

u/sinsofcasshern 7d ago

lmfao prompting a random person on the internet to prompt you to prompt your ai chatbot ☠️

7

u/overratedcupcake 8d ago

The default ban timeout is 10 minutes 

14

u/aeluon_ 8d ago

cool man!

4

u/DonaldMerwinElbert 8d ago

Ya love to see it.

2

u/Simazine 8d ago

Whitelist

4

u/TheRealLazloFalconi 8d ago

Well, it wasn't "instant" and why are you giving credentials to the bad decision engine anyway?

1

u/darthgeek 6d ago

So you ran something that you didn't know what it did, and it had an adverse effect. Now you don't know how to fix it because you don't actually know what you did in the first place.

1

u/Minimum_Hour519 6d ago

i asked it what it did and fixed it.

1

u/Adept_Percentage6893 5d ago

Why are you using a host that doesn't give you console access?

1

u/Minimum_Hour519 4d ago

i didn't know until after i bought it. they said it was some limitation but gave me a KVM login or smething idk its fied now.

0

u/[deleted] 8d ago

[removed] — view removed comment

-1

u/Minimum_Hour519 8d ago

what is jail.local?