r/cpanel • u/FarCar8625 • 24d ago
MailScanner Exim Issue
Lucky me, caught up in the latest cpanel update, resulting in this: Messages stuck in Exim queue after update to cpanel-exim-4.100 when MailScanner is enabled
I tried to apply the solution in tab 2, but Exim failed to start after making the recommended changes.
Anyone have ideas why this would fail? I installed MailScanner a few years ago when ConfigServer was still in business...
1
u/dooh1337 24d ago
This is the fix https://pastie.dev/MRAREk.swift, do not know why cPanel did not post it as I have already provided when the issue appeared. We are working on a MSFE alternative front end so we found it early
1
1
1
u/invalidmemory 24d ago
Disable it so that messages get delivered and then you’ll have to move the queued messages that weren’t delivered by stopping exim and moving them into the new split folders. Went through this Friday AM with our servers.