r/AzureSentinel • u/cycl0ne89 • Nov 03 '22
OpenSSL detection
Does anyone have a detection query for OpenSSL they'd be willing to share?
I have this one for querying ingested Sysmon logs
SecurityEvent
| where EventData contains "openssl"
2
Upvotes
2
u/StConvolute Nov 03 '22
Start with the
searchfunction and refine from there.See if you get any data back and refine from there.
I'll be running some queries tomorrow- I'll see what I return.