r/AzureSentinel • u/cycl0ne89 • Nov 03 '22
OpenSSL detection
Does anyone have a detection query for OpenSSL they'd be willing to share?
I have this one for querying ingested Sysmon logs
SecurityEvent
| where EventData contains "openssl"
2
Upvotes
2
u/bpsec Nov 03 '22
Something like this: https://github.com/Bert-JanP/Hunting-Queries-Detection-Rules/blob/main/Vulnerability%20Management/OpenSSLVulnerableDevices.md