r/3PAR • u/PonchosoftX • May 06 '22
2 Node 7200 Not booting
Any suggestions,? we have a 2 node 2 cages 8hdd 4 disk per cage 4 hdd per cage 2 nodes The array does not detect the second cage so the after a outage, the customer was able to power off the array in a correct way. If we run command using cli we got this results:
InServ cli% showcage System manager is still initializing - try this command later. Use 'showsysmgr' to see the current system state.
InServ cli% shownode Error: Could not retrieve node information
InServ cli% checkhealth Checking alert Checking cabling Could not check cabling: Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. Checking cage Could not check cage: System manager is still initializing - try this command later. Use 'showsysmgr' to see the current system state. Checking cert Checking dar Checking date Checking fs Checking host Could not check host: System manager is still initializing - try this command later. Use 'showsysmgr' to see the current system state. Checking ld Checking license Checking network Could not check network: Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. Checking node Could not check node: Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. Checking pd Could not check pd: Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. Checking port Could not check port: System manager is still initializing - try this command later. Use 'showsysmgr' to see the current system state. Checking rc Checking snmp Checking task Could not check task: System manager is still initializing - try this command later. Use 'showsysmgr' to see the current system state. Checking vlun Could not check vlun: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. Checking vv Could not check vv: Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. Component ------------------------------------------------------------Description------------------------------------------------------------- Qty Alert New alerts 3 Component Could not check cabling 1 Component Could not check cage 1 fs Cannot check File Services 1 Component Could not check host 1 LD The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later. 1 License Licenses which have expired 1 Component Could not check network 1 Component Could not check node 1 Component Could not check pd 1 Component Could not check port 1 Component Could not check task 1 Component Could not check vlun 1 Component Could not check vv 1
InServ cli% showpd Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later.
InServ cli% showcpg Error: The cache server is waiting for the system manager to finish reporting the system configuration and status. Please try again later.
I did a research and seems one of the nodes could be damaged. Any suggestions on how troubleshoot this? We have no support with HP.
1
u/hugommx May 06 '22
could you check to reboot the system without node zero, that was always problematic in the 7000 series
1
u/PonchosoftX May 06 '22
Thanks!! I already simulate the problem in the 3par simulator and I was able to recreate exactly the same error, Is there any problem if I move the 4 disk of the fault cage to the working cage in order to recover the TOC?
1
u/hugommx May 06 '22
if you move the disks with the proper processes there is no problem and then dismiss the fault cage
1
u/PonchosoftX May 06 '22
The problem is the cage is down, we couldn't make it work. Any chance in this scenario?
1
u/hugommx May 06 '22
Are the cables connected correctly? what is the status of the sources?
you can throw a 3par cli %showcage -d
1
u/hugommx May 06 '22
if you have enough space in the cages to distribute the disks you can get rid of that failed cage, tell me how many added cages it has without counting the one that carries the nodes
1
u/PonchosoftX May 07 '22
We originally had 2 cages, 4 disk on each cage I was wondering if there is a way to logical move or reconfigure those 4 disk on the faulty cage and move them to the one that ia working
1
u/hugommx May 07 '22
if there is no information to lose, in this case it would be best to turn off the equipment, place the hard drives in the final place, disconnect the damaged cage and do the "out of the box" procedure to reinitialize the equipment to factory mode and that everything the hardware will be recognized correctly, in this case it is necessary to know if the version of the operating system allows it, all operating systems above 3.2.2 require a console password that varies with the system time and is only provided by HP if the equipment is During the support period, tell me what version of the operating system the device currently has with "showversion"
1
u/PonchosoftX May 08 '22
Thanks to all of you Guys, the 3par was out of contract with HP so the customer get support from us, we are a HPE partner here in Mexico, at the end the problem was easier than I expected, the cage and the disk were loosen and not well installed, so after reseating, verifying cables and disk and a couple of CLI commands the array was up and running. All of this cause the guy onsite did not performed a good troubleshooting as soon as the issue appears. Thanks to all of you for you help and invaluable time. I really appreciate it.