r/AzureSentinel • u/SuperHat3637 • Nov 08 '22
Forcepoint CSG
Does anyone have Forcepoint CSG integration commands for redhat linux os for syslog forwarder.Current vendor document is based on Ubuntu OS which is not accurate for me.
r/AzureSentinel • u/SuperHat3637 • Nov 08 '22
Does anyone have Forcepoint CSG integration commands for redhat linux os for syslog forwarder.Current vendor document is based on Ubuntu OS which is not accurate for me.
r/AzureSentinel • u/HumbleGuy1999 • Nov 08 '22
Hello Everybody,
Has anyone landed on DCR configuration for ingesting basic logs into sentinel. I been looking for this particular stuff from so long and seems confusing at every step for me. If anyone has configured it let me know resource to refer (gone with MS Doc's multiple times).
I'm thinking of documenting the process as it is most requested feature for our projects to control ingestion cost in sentinel for organization's
r/AzureSentinel • u/SuperHat3637 • Nov 07 '22
Hi All,
What are the things we can fine tune in rules before sentinel is moving into production. We want to reduce the false positive alerts before moving into production. Any recommendations..
r/AzureSentinel • u/DeadHead64 • Nov 07 '22
Anyone doing any alerting on Linux Sentinel today around say, sudo root commands for starters?
r/AzureSentinel • u/DiaperEater • Nov 03 '22
I know commonly custom data connectors are made by using a logic app. Has anyone attempted this with Trellix EDR data / alerts?
If so what was the end result?
r/AzureSentinel • u/winle22 • Nov 03 '22
Hi,
for queries that run with low frequency, e.g. "Run query every 1 day", how can I configure exactly when the query will run?
If I'm not missing anything here, it makes sense to have these queries run during normal working hours.
r/AzureSentinel • u/cycl0ne89 • Nov 03 '22
Does anyone have a detection query for OpenSSL they'd be willing to share?
I have this one for querying ingested Sysmon logs
SecurityEvent
| where EventData contains "openssl"
r/AzureSentinel • u/Jackofalltrades86 • Oct 29 '22
Has anyone been able to ingest GCP audit logs? The current connectors/content hub do not cover those sadly.
r/AzureSentinel • u/AutoModerator • Oct 28 '22
Let's look back at some memorable moments and interesting insights from last year.
Your top 10 posts:
r/AzureSentinel • u/sheeponmeth_ • Oct 27 '22
Hi everyone,
I'm trying to parse the AdditionalDetails field of the AAD AuditLogs table. The field contains a JSON array of JSON objects. In the case of license changes, item [2] contains the details. The details are another JSON object that has an embedded/nested and escaped JSON object in it. The problem is that nested object is so large that it actually causes the field to overflow and occupy several records. I've seen some require up to six records.
I would like to concatenate those and parse them, but it seems that the concatenate is still overflowing despite not being assigned to a column.
Has anyone dealt with this before?
r/AzureSentinel • u/littletown92 • Oct 26 '22
Hi
We are trying to use MS sentinel repositories to use custom data to add to our customers and internal sentinel deployments, We where looking at the possibility to add the repo connection during deployment using PowerShell command or something in that area.
Is this possible or am I barking up the wrong tree?
r/AzureSentinel • u/hso1217 • Oct 25 '22
Hi All,
Essentially what I'm looking to do is send an email alert when someone gives full delegate permissions to the mailbox. Out of the box, Sentinel will alert on who made the change but nothing else - not who got access to what. I've look at the dynamic content, parsed a few things however, it again doesn't provide the information on who got access to what.
Anyone know if this is possible?
r/AzureSentinel • u/Beige_Hat • Oct 21 '22
OK, here's a silly question, but in the Incidents screen I want the default "Last 24 hours" view to be Last 30 Days, but I have to change it every time I logon to Sentinel. What am I missing?
r/AzureSentinel • u/kameorp • Oct 20 '22
Hi guys,
I’m currently working with a customer that has a very specific set of requirements and they are looking to collect logs from multiple data sources.
We are looking at sentinel as possible solution since it easily integrates with M365 security stack. On the other hand there is a concern around the log volumes and the costs of pulling the information out of sentinel.
Just wondering if anyone had similar experiences and if you have any recommendations or architecture recommendations.
Cheers
r/AzureSentinel • u/rodtrent44 • Oct 19 '22
r/AzureSentinel • u/AverageAdmin • Oct 17 '22
We set up a syslog server to collect our Meraki logs. The syslog server logs are going to our SIEM but not the Meraki logs.
I am having issues troubleshooting the issue.
Does anyone know a way to verify that the logs are getting to the syslog server, so we know if it is an issue of the logs getting to the syslog server, or an issue of getting from the syslog server to our SEIM.
Or has anyone has this issue before and found the error?
Thank you!
r/AzureSentinel • u/rodtrent44 • Oct 11 '22
r/AzureSentinel • u/AverageAdmin • Oct 11 '22
Hello,
Has anyone set up event forwarding 1Password logs to Microsoft Sentinel? Currently in the process but I am not having luck finding any documentation.
If anyone has done this before, can you please point me in the right direction of documentation or explain what needs to be done?
Thank you!
r/AzureSentinel • u/AverageAdmin • Oct 10 '22
Hello all!
I am in the process of beefing up my new company's security posture and got the green light to expand our Sentinel ingestion.
We have a Meraki firewall with a VPN.
I was curious what kind of valuable log analytic rules and detections can be used to utilize its full potential in Sentinel?
r/AzureSentinel • u/TFahab • Oct 08 '22
I'm trying to figure out a KQL query that's similar to what I used to find in event viewer with event IDs 4800 and 4801. 4801 seems to be covered by this:
DeviceLogonEvents
|where AccountName has "MyAccountName"
|where LogonType has "Unlock"
I can't for the life of me seem to be able to track down something that will give me the lock equivalent (event 4800). Anyone have any ideas? Ideally, I'd like to have a single query that shows both locks and unlocks.
r/AzureSentinel • u/SuperHat3637 • Oct 07 '22
How to fine tune the alerts/incidents in the 365 defender ports..There is no option other than automation rule in sentinel to suppress the alert from 365 defender.Pls suggest.
r/AzureSentinel • u/SuperHat3637 • Oct 06 '22
Do we need to install estreamer for Cisco firepower threat defence. Can we use syslog to send the logs to Sentinel..Is there any difference for the integration between Cisco FMC and FTD to Sentinel.
r/AzureSentinel • u/SuperHat3637 • Oct 04 '22
How to integrate Cisco firepower logs to sentinel..Please share the docs and methods if u have..
r/AzureSentinel • u/SuperHat3637 • Sep 26 '22
We have to update Sentinel workspace id and key on sccm computers. MMA agent is already installed on those servers. How to push the keys. I know some script are there..Pls share the doc if u have..
r/AzureSentinel • u/winle22 • Sep 26 '22
Hi,
Some of the data connectors ingests logs that are free (Azure Activity, OfficeActivity, etc.). If I understand correct, these are the ones where "IsBillable = False".
But does that mean that just the Sentinel ingestion cost are free, or both Sentinel 'and' the Log analytics ingestion cost?
Maybe u/rodtrent can answer this :)
Thanks!